Last Comment Bug 700387 - Remove the Style Inspector breadcrumbs
: Remove the Style Inspector breadcrumbs
Status: RESOLVED FIXED
[styleinspector][fixed-in-fx-team]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 10
Assigned To: Mihai Sucan [:msucan]
:
:
Mentors:
: 699900 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 11:31 PST by Mihai Sucan [:msucan]
Modified: 2011-11-07 15:07 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
proposed patch (11.55 KB, patch)
2011-11-07 11:46 PST, Mihai Sucan [:msucan]
no flags Details | Diff | Splinter Review
[in-fx-team] rebased patch (10.18 KB, patch)
2011-11-07 12:02 PST, Mihai Sucan [:msucan]
dcamp: review+
Details | Diff | Splinter Review

Description Mihai Sucan [:msucan] 2011-11-07 11:31:43 PST
The Style Inspector breadcrumbs duplicate the developer toolbar breadcrumbs. We should remove the SI ones.
Comment 1 Mihai Sucan [:msucan] 2011-11-07 11:46:42 PST
Created attachment 572557 [details] [diff] [review]
proposed patch

Proposed patch. I hope I didn't miss anything.

Looking forward to the review. Thank you!
Comment 2 Mihai Sucan [:msucan] 2011-11-07 12:02:59 PST
Created attachment 572564 [details] [diff] [review]
[in-fx-team] rebased patch

Rebased patch.
Comment 3 Dave Camp (:dcamp) 2011-11-07 12:10:39 PST
Comment on attachment 572564 [details] [diff] [review]
[in-fx-team] rebased patch

This looks good.
Comment 4 Dave Camp (:dcamp) 2011-11-07 12:14:25 PST
Should get a browser peer to sign off on theme changes though.
Comment 5 Michael Ratcliffe [:miker] [:mratcliffe] 2011-11-07 12:22:20 PST
*** Bug 699900 has been marked as a duplicate of this bug. ***
Comment 6 Mihai Sucan [:msucan] 2011-11-07 13:18:28 PST
Comment on attachment 572564 [details] [diff] [review]
[in-fx-team] rebased patch

Pushed:
https://hg.mozilla.org/integration/fx-team/rev/d0da05c504a7
Comment 7 Rob Campbell [:rc] (:robcee) 2011-11-07 15:07:27 PST
https://hg.mozilla.org/mozilla-central/rev/d0da05c504a7

Note You need to log in before you can comment on or make changes to this bug.