Incorrect duplication of checkboxes in Junk Settings

RESOLVED DUPLICATE of bug 690277

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 690277
7 years ago
7 years ago

People

(Reporter: Eduardo, Unassigned)

Tracking

7 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 572790 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I have two accounts in "Account Settings". I click in "Junk Settings" of the first account and after I click in "Junk Settings" of the other account.


Actual results:

All checkboxes in "Do not mark mail as junk if the sender is in:" group are duplicated.


Expected results:

No duplication of checkboxes.

Comment 1

7 years ago
this is fixed in version 8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690277
You need to log in before you can comment on or make changes to this bug.