Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 700940 - Favicon transparency results in purple background sometimes
: Favicon transparency results in purple background sometimes
Status: RESOLVED DUPLICATE of bug 703115
: uiwanted
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Sriram Ramasubramanian [:sriram]
: Sebastian Kaspari (:sebastian)
Depends on:
  Show dependency treegraph
Reported: 2011-11-08 22:18 PST by Alex Limi (:limi) — Firefox UX Team
Modified: 2011-11-21 13:21 PST (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

Purple transparency (60.57 KB, image/jpeg)
2011-11-08 22:18 PST, Alex Limi (:limi) — Firefox UX Team
no flags Details

Description Alex Limi (:limi) — Firefox UX Team 2011-11-08 22:18:56 PST
Created attachment 573092 [details]
Purple transparency

Not exactly sure how to reproduce this, but I have seen several times where the favicon gets to have a purple background if it has transparency. Attached is a screenshot that demonstrates it.

Note that the site actually has a favicon, it just didn't load this time, and it fell back to the default missing icon imagery, but with purple backdrop.
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-08 22:30:34 PST
I think you are just seeing the temporary "color the favicon background based on SSL level"
Comment 2 Dave Hunt (:davehunt) 2011-11-11 13:03:12 PST
I saw this with green backgrounds ( is an example). I also thought this was a bug but the SSL level makes sense, not sure it's particularly clear to users though.
Comment 3 Doug Turner (:dougt) 2011-11-21 13:17:08 PST
could you verify that we no longer use colors here?
Comment 4 Sriram Ramasubramanian [:sriram] 2011-11-21 13:21:48 PST
We use security lock (Bug 703115) and not colors anymore.
Fixed as a part of Bug 703115,

*** This bug has been marked as a duplicate of bug 703115 ***

Note You need to log in before you can comment on or make changes to this bug.