Last Comment Bug 701205 - The updater informational messages should not be italicized
: The updater informational messages should not be italicized
Status: RESOLVED FIXED
[good first bug][mentor=dao][lang=css]
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 14
Assigned To: Ian Moody [:Kwan]
:
:
Mentors:
Depends on: 742020
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-09 14:54 PST by :Ehsan Akhgari
Modified: 2012-04-03 13:00 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
The updater informational messages should not be italicized (815 bytes, patch)
2012-03-25 18:35 PDT, Ian Moody [:Kwan]
dao+bmo: review+
Details | Diff | Splinter Review

Description :Ehsan Akhgari 2011-11-09 14:54:47 PST
See bug 307181 comment 31.
Comment 1 Dão Gottwald [:dao] 2011-11-09 15:38:39 PST
FWIW, it looks bad on Windows as well.
Comment 2 Alex Limi (:limi) — Firefox UX Team 2011-11-09 20:46:28 PST
Yeah, overall we should avoid the use of italics on all platforms, since we're not using fonts that have dedicated italicized versions. If emphasis is needed (which it isn't in this particular case), we should use bold instead.
Comment 3 Ian Moody [:Kwan] 2012-03-25 18:35:51 PDT
Created attachment 609184 [details] [diff] [review]
The updater informational messages should not be italicized
Comment 4 Dão Gottwald [:dao] 2012-03-26 01:01:30 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/178fcd971e59

Thanks Ian.
Comment 5 Matt Brubeck (:mbrubeck) 2012-03-26 11:28:49 PDT
https://hg.mozilla.org/mozilla-central/rev/178fcd971e59

Note You need to log in before you can comment on or make changes to this bug.