NHL.com doesn't display anything

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P1
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: aaronmt, Assigned: pcwalton)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 573514 [details]
Nightly (11/10)

See screenshot

--
20111110040927
http://hg.mozilla.org/projects/birch/rev/1cf9e4b19819
Samsung Nexus S (Android 2.3.6)
Created attachment 573517 [details]
Screenshot from Nexus One

I see a small strip across the top
dupe of bug 700006 ?

Updated

6 years ago
Assignee: nobody → pwalton
Priority: -- → P1
(Reporter)

Comment 3

6 years ago
Fixed via bug 703141
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
tracking-fennec: --- → 11+
You need to log in before you can comment on or make changes to this bug.