Firefox starts on non-existent secondary monitor

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Chris Sutcliffe, Unassigned)

Tracking

(Blocks: 1 bug)

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Firefox was running on my secondary monitor.  I then disabled my secondary monitor and logged off.

I then logged in and started Firefox again.


Actual results:

Firefox started off screen (i.e. started where the secondary monitor used to be).  I had no way of bringing Firefox back to the primary monitor unless I maximized Firefox (which then maximized to the primary monitor).


Expected results:

Firefox should have detected that it was being displayed out side of the virtual desktop dimensions and re-positioned itself based on the primary monitor.

Comment 1

4 years ago
Chris do this still reproduce when using current version?
Blocks: 236647
Flags: needinfo?(ir0nh34d)
Whiteboard: [dupeme?]
(Reporter)

Comment 2

4 years ago
I'm no longer able to recreate this issue.  When I disable the second monitor Firefox is now automatically positioned on the primary monitor.  I've changed this to "RESOLVED" and "WORKSFORME" (since none of the other items in the drop down seemed appropriate).

Thanks!

Chris
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ir0nh34d)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.