Today Pane - Show All Daily Calendar Items

RESOLVED DUPLICATE of bug 412740

Status

--
enhancement
RESOLVED DUPLICATE of bug 412740
7 years ago
7 years ago

People

(Reporter: luminaia, Unassigned)

Tracking

Lightning 1.0
x86_64
Windows 7

Details

(Reporter)

Description

7 years ago
Set "Show all daily calendar items" as default for what is displayed in Today Pane -- not removing the daily items that have past.  This is for people who use calendar items as reminders.  

Or, add a way to change this -- add a tab in Options>Lightning>TODAY PANE

Option is check box: "Show all calendar items for today"

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412740
(Reporter)

Comment 2

7 years ago
Re: Duplicate
Apologies.  Didn't see that other thread.
You need to log in before you can comment on or make changes to this bug.