Attachment not shown anymore

RESOLVED DUPLICATE of bug 701261

Status

Thunderbird
Message Reader UI
--
major
RESOLVED DUPLICATE of bug 701261
7 years ago
7 years ago

People

(Reporter: notas, Unassigned)

Tracking

8 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.60 KB, text/plain
Details
(Reporter)

Description

7 years ago
Created attachment 574018 [details]
mailheader

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Since upgrading to from TB 7 to Thunderbird 8 the attachments auf some emails are not shown any more. 
The size of the message is shown correctly. When looking at source code the data is visible

When you click on older messages (that were received with TB 7) of the same sender, they "loose" their attachment sign.

Opening a messge in a separate tab doesn't change anything


Actual results:

No attachments are shown so they can't be opened.


Expected results:

Attachments should be shown.
(Reporter)

Updated

7 years ago
Severity: normal → major

Comment 1

7 years ago
What account type is this about? Is this both about received and sent messages?
Summary: Attachment is missing → Attachment not shown anymore
same problem as bug 701261?
(Reporter)

Comment 3

7 years ago
I have this problem with received messages. Messages in "Sent Items" Folder seem to be ok.

I do have this problems with messages from a pop-server. I can't validate imap though.

bug 701261 sounds similar. Although this is also a problem for non-wav attachements.
(In reply to notas from comment #0)
> mailheader

PPS mail case.
> Content-Type: application/octet-stream; name="Maus.pps"
> Content-Disposition: attachment; filename="Maus.pps"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701261
You need to log in before you can comment on or make changes to this bug.