Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Don't throw when version is null in specialTabs.splitVersion

RESOLVED FIXED in Thunderbird 11.0

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: squib, Assigned: squib)

Tracking

unspecified
Thunderbird 11.0

Thunderbird Tracking Flags

(thunderbird10 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 574126 [details] [diff] [review]
Fix this

There are probably a bunch of problems caused by this, but the most obvious one (to me) is that the OpenSearch tab type doesn't get registered on first-run of a Thunderbird installation.
Attachment #574126 - Flags: review?(mbanner)
(Assignee)

Updated

6 years ago
Assignee: nobody → squibblyflabbetydoo
Status: NEW → ASSIGNED
Comment on attachment 574126 [details] [diff] [review]
Fix this

r=me. Please transplant to aurora as well as opensearch is there, we should have it there as well.
Attachment #574126 - Flags: review?(mbanner)
Attachment #574126 - Flags: review+
Attachment #574126 - Flags: approval-comm-aurora+
(Assignee)

Comment 2

6 years ago
Checked in: http://hg.mozilla.org/comm-central/rev/6183e7eb32db
            http://hg.mozilla.org/releases/comm-aurora/rev/a7f24947dc03
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
status-thunderbird10: --- → fixed
OS: Linux → All
Hardware: x86_64 → All
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 11.0
You need to log in before you can comment on or make changes to this bug.