If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Top Applications view in statistics dashboard shows completely incorrect data

RESOLVED DUPLICATE of bug 697362

Status

addons.mozilla.org Graveyard
Statistics
--
major
RESOLVED DUPLICATE of bug 697362
6 years ago
2 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 574149 [details]
Incorrect stats for the RXM add-on.

If you go to https://addons.mozilla.org/en-US/firefox/addon/remote-xul-manager/statistics/?last=90 now, you'll see that the Top Applications section has very incorrect data, which I am attaching as a screenshot.

This particular add-on has ~24K ADU. However, the Top Applications chart shows Firefox 6 as the top application, with 2.4K ADU, claiming it is 46%. Firefox 8 is shown as only 9%. If you click in the "More applications" link, this page shows the right data.

This is happening with many, perhaps all add-ons, so I'm marking it as major.
Potch thinks this is a dupe of bug 697362 and he's working on that one.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 697362
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.