[Mobile] Use 32x32 favicon

RESOLVED FIXED in Future

Status

www.mozilla.org
General
--
enhancement
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: kohei, Assigned: sgarrity)

Tracking

(Blocks: 1 bug)

unspecified
Future
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [betterness] u=user c=design p=1, URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 574549 [details]
16x16 vs 32x32

Firefox for Android enlarges 16x16 favicons to 32x32.
Use the 32x32 Firefox favicon to make it look better :)
See the attached screenshot for comparison.
(Reporter)

Comment 1

7 years ago
Created attachment 574550 [details]
32x32 Firefox favicon
(Reporter)

Updated

7 years ago
Target Milestone: --- → 4.9
(Reporter)

Comment 2

7 years ago
This is not a mobile specific bug though, aims to make the favicon look prettier on mobile.
Severity: normal → enhancement
Summary: Use 32x32 favicon → [Mobile] Use 32x32 favicon
Whiteboard: [betterness]

Updated

7 years ago
Target Milestone: 4.9 → Future
Blocks: 716051
(Assignee)

Comment 4

6 years ago
We should probably use an ico file with both 16px and 32px sizes, no?
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Duplicate of this bug: 755747
(Reporter)

Updated

6 years ago
Blocks: 751730
(Reporter)

Comment 6

6 years ago
This is just a replacement of a file... Is there any reason to wait?

SUMO already uses 32x32 favicon:
http://support.mozilla.org/media/img/favicon.ico

Updated

6 years ago
Assignee: nobody → steven
(Assignee)

Comment 7

6 years ago
Here's a pull request for the Firefox pages: https://github.com/mozilla/bedrock/pull/213

Don't have a 32px version of the dino-head favicon though. That said, I understand the dino-head is being phased out?

Comment 8

6 years ago
No new dino head favicons, please.

Comment 10

6 years ago
Commits pushed to dev at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/c0c25bc9582ba14daaac4814516f1f87a44ce304
Use 32x32 Firefox favicon (Bug 702538)

https://github.com/mozilla/bedrock/commit/8021679d559448d532f611a0f0a11aa5f7f7c100
Merge pull request #213 from sgarrity/bug-702538-favicon

Use 32x32 Firefox favicon (Bug 702538)
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Comment 11

6 years ago
Unless I'm misunderstanding, I think that any benefit from this in Firefox actually requires us to decode the favicon at a higher resolution, which means that it depends on bug 419588 (an image decoder bug).
Depends on: 419588

Updated

6 years ago
Whiteboard: [betterness] → [betterness] u=user c=design p=1
(Assignee)

Comment 15

6 years ago
This is in master and will be in production shortly.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.