Search (STRG-F) in folder view does not work anymore (does not open quick filter bar any longer)

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Sven Strickroth, Unassigned)

Tracking

8 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Press STRG-F in a folder/message list (focus is on the list).


Actual results:

Nothing (if the mail preview is disabled) or searching in the selected message is activated.


Expected results:

A searchbar for searching messages in the selected folder should pop up (like in < 8.0) - the global search is quite unusable.

Comment 1

7 years ago
The keyboard shortcut for the quick-filter bar has been changed as it was shared with the find-in-message functions and caused some issues (bug 564328). This was unfortunately not sufficiently emphasized in the release notes or Mozilla KB, the latter has been (or should soon be) amended per bug 701042.

The new keyboard shortcut for the quick-filter bar is now Ctrl+Shift+K.

Comment 2

7 years ago
So that would mean it is intentional. Unless somebody reverts that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Depends on: 564328
Resolution: --- → WONTFIX
Summary: Search (STRG-F) in folder view does not work anymore → Search (STRG-F) in folder view does not work anymore (does not open quick filter bar any longer)
(In reply to rsx11m from comment #1)
> This was unfortunately not sufficiently emphasized in the release
> notes or Mozilla KB, the latter has been (or should soon be) amended per bug
> 701042. The new keyboard shortcut for the quick-filter bar is now Ctrl+Shift+K.

Worse (and adding to the confusion), there was a mistake in the release notes translation template and even the main TB keyboard shortcuts list which wrongly claimed the new keyboard shortcut for quickfilter would be Ctrl+Shift+F...
However, by some magic intuition I jumped into the release notes on the very day my Auto-Update to TB 8 was pushed and I instantly spotted and eradicated that error... ;)

Comment 4

7 years ago
I'm changing the resolution to WFM given that this mainly seems to have been a miscommunication issue (or you could dupe it to bug 701042, assuming that not finding the new shortcut was the main issue this bug was opened for).
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.