History pref panel too wide

VERIFIED FIXED in mozilla1.0

Status

SeaMonkey
Preferences
P2
normal
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Alec Flett)

Tracking

(Blocks: 1 bug, {polish, regression})

Trunk
mozilla1.0
PowerPC
Mac System 9.x
polish, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2/26/01 build, mac, modern & classic skin.

history prefs panel is too wide and doesn't fit in the given space.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, polish, regression
->alecf? feel free to punt to a more appropriate owner, tho. thx!
Assignee: matt → alecf
(Assignee)

Comment 2

17 years ago
I should probably start using a <html> tag
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
Marking nsbeta1+, leaving target milestone because I want to revisit this bug
after mozilla0.9 bugs are scheduled.
Keywords: nsbeta1 → nsbeta1+

Comment 4

17 years ago
See also bug 54679, "Prefs Panels should allow for size of content (scroll)".
Blocks: 80392
likely fixed by ben --see bug 80392. need to verify [preferably] on at least the
3 main platforms with both modern and classic themes.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
vrfy. looks fine using 2001.05.16.12 comm verif bits [both modern and classic]
on linux, mac and winnt.
Status: RESOLVED → VERIFIED
Blocks: 133627
No longer blocks: 80392
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.