If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Don't fail validation if installs_allowed_from value is set to "*"

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://apps-preview-dev.allizom.org/en-US/developers/app/submit/2
2. Upload an app which has "installs_allowed_from" to "*" (https://people.mozilla.com/~kraj/test-files/webapps/bwalker.webapp)

expected behavior:
validation passes

actual behavior:
validation fails
(Reporter)

Comment 1

6 years ago
This is weird since my other app which has the same value passed validation. Something wrong in the app perhaps?
Your bwalker.webapp doesn't have a value of "*"
(Reporter)

Comment 3

6 years ago
argh... i had two webapps with very similar names.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.