Closed Bug 703194 Opened 8 years ago Closed 7 years ago

Intermittent Android mochitest-6 or mochitest-5 shutdown timeout: "command timed out: 2400 seconds without output"

Categories

(Testing :: Mochitest, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

Could be meat, could be cake, could be bug 614146 or bug 701942 (which isn't as rev4 as it thinks it is), could be a single test leaving something running, which could be determined by someone bisecting the tests in Android m-6, but probably won't be. Can't really remember how long it's been going on and being ignored, maybe a couple of weeks, maybe longer.

https://tbpl.mozilla.org/php/getParsedLog.php?id=7441662&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=7435296&tree=Mozilla-Inbound
Hello, native. https://tbpl.mozilla.org/php/getParsedLog.php?id=7782781&tree=Mozilla-Inbound
Summary: Intermittent Android mochitest-6 shutdown timeout: "buildbot.slave.commands.TimeoutError: command timed out: 2400 seconds without output" → Intermittent Android mochitest-6 or mochitest-5 shutdown timeout: "buildbot.slave.commands.TimeoutError: command timed out: 2400 seconds without output"
Duplicate of this bug: 701841
Whiteboard: [orange]
Summary: Intermittent Android mochitest-6 or mochitest-5 shutdown timeout: "buildbot.slave.commands.TimeoutError: command timed out: 2400 seconds without output" → Intermittent Android mochitest-6 or mochitest-5 shutdown timeout: "command timed out: 2400 seconds without output"
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.