Voicemail attachments not showing up in Inbox

RESOLVED DUPLICATE of bug 701261

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 701261
6 years ago
6 years ago

People

(Reporter: Network Admins, Unassigned)

Tracking

8 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 575493 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Our thunderbird upgraded from version 7.0 to 8.0 and now any voicemail emails are not showing up with attahcmnets. In outlook it shows up without any issues. 

When we forward the mail, it shows the attachment.but, when we look at the new message, it doesn't show any.
Group: core-security
Can we see the mime structure of the email ?
Closing as dup of bug 701261.
To Bug opener, if not dup of that bug 701261, reopen this bug and state detail of what are different from that bug, after read thuru that bug and dup'ed bugs to that bug well, please.
(Reporter)

Comment 3

6 years ago
Created attachment 580052 [details]
Thunderbird-MIME

Here is the mime file. 

We checked and now with the add on "Show All Body Parts" , we can view the attachments. But, without it, it doesn't show the attachments.

Comment 4

6 years ago
Definitely a dupe; the attached message works as expected on nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701261
You need to log in before you can comment on or make changes to this bug.