movie (webm) content continues to play regardless of set_screen_state 0

RESOLVED WORKSFORME

Status

()

P4
normal
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Similar to bug 703601; may be a dup.

1. go to http://people.mozilla.com/~nhirata/html_tp/elephants-dream.webm
2. allow video to start playing
3. create a new tab and navigate to cnn.com

Expected: you don't hear the movie playing
Actual: you can hear the movie playing.

Mozilla/5.0 (Android; Linux armv7I; rv: 11.0a1) Gecko/20111118 Firefox/11.0a1 Fennec/11.0a1
Dupe of bug 703601?

Comment 2

7 years ago
not a dup.  this is about webm, the other is about flash.
Priority: -- → P4
Duplicate of this bug: 738254
Active video playback in the tab document now pauses on tab change.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.