Closed Bug 703801 Opened 8 years ago Closed 8 years ago

[kitsune] 50% of the time Contributor Forum shows Firefox Help instead of Thunderbird Help

Categories

(support.mozillamessaging.com Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rolandtanglao, Assigned: sancus)

References

Details

looks like bug 655370 came back, do we need to re-deploy the hack from that bug?

Steps to reproduce:
1. go to https://support.mozillamessaging.com/en-US/forums/knowledge-base-articles/4?last=154 and hit Control R about 10 times

Result:
50% of the time you will see Firefox Help
This is refixed.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
did control R ten times and it worked! setting to verified!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.