Favicons are blurry for some sites

RESOLVED DUPLICATE of bug 855911

Status

()

RESOLVED DUPLICATE of bug 855911
7 years ago
3 years ago

People

(Reporter: andreea.pod, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 576922 [details]
favicons

Mozilla /5.0 (Android;Linux armv7l;rv:11.0a1) Gecko/20111124 Firefox/11.0a1 Fennec/11.0a1
Device: LG Optimus 2X (Android 2.2)

Steps to reproduce:
1. Visit few sites (e.g. aol.com, ask.com)
2. Tap in the awesomescreen and pan the list of sites so you can see the favicons

Expected results:
favicons should be clear 

Actual results:
favicons are blurry and pixelated, see the screenshot.
Known issue, last time I asked if they would match the scaling as on the URL bar to 'beautify' them; it was suggested not.
Keywords: uiwanted
these are scaled to the right size, but we should be

1. asking websites for higher quality favicons, as many have them now

2. applying crisper scaling for small favicons, rather than this blurry anti-aliasing we are doing now. The end result would be favicons that look pixely, but at least they would not look blurry.
Nothing to really do here for now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Comment 4

6 years ago
At moment keep showing pixeled favicons in any page, the problem is nota solved yet.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 855911
Duplicate of this bug: 876336
You need to log in before you can comment on or make changes to this bug.