Apps: Recent activity banner and menu needs to be updated

VERIFIED DUPLICATE of bug 702018

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 702018
7 years ago
2 years ago

People

(Reporter: Ioan C., Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 576942 [details]
recent_activity

1. Load https://apps-preview-dev.allizom.org/en-US/developers/feed/app-26
2. Observe the page header and left menu.

Expected Results: Apps Header and Apps related menu.
Actual Results: Add-ons Header and Add-ons menu items.
(Reporter)

Updated

7 years ago
See Also: → bug 704800
I consider this to be a dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702018
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.