Last Comment Bug 705320 - Use IDL for xpcIJSWeakReference.get
: Use IDL for xpcIJSWeakReference.get
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XPConnect (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla11
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks: 705324
  Show dependency treegraph
 
Reported: 2011-11-25 09:27 PST by :Ms2ger (⌚ UTC+1/+2)
Modified: 2011-11-26 07:40 PST (History)
1 user (show)
Ms2ger: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (3.47 KB, patch)
2011-11-25 09:27 PST, :Ms2ger (⌚ UTC+1/+2)
bobbyholley: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2011-11-25 09:27:51 PST
Created attachment 576957 [details] [diff] [review]
Patch v1

Because code simplification is good, even in XPConnect
Comment 1 Bobby Holley (:bholley) (busy with Stylo) 2011-11-25 10:06:23 PST
Comment on attachment 576957 [details] [diff] [review]
Patch v1

r=bholley. Hooray!
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2011-11-26 07:40:21 PST
https://hg.mozilla.org/mozilla-central/rev/7e9b8101937d

Note You need to log in before you can comment on or make changes to this bug.