Samsung Nexus & Aurora, pref screen won't resize

RESOLVED DUPLICATE of bug 704693

Status

RESOLVED DUPLICATE of bug 704693
7 years ago
7 years ago

People

(Reporter: mrz, Unassigned)

Tracking

Firefox 10
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 577496 [details]
cropped boxes

Samsung Nexus with Ice Cream Sandwidth, Aurora (20111128).  When viewing the pref screen, the buttons are scrolled off the right edge of the device.  Turning the phone to landscape gets them function.

I can't figure out how to do a screen capture so here's a really bad picture of the phone's screen.
I think this should be fixed with bug 704693 which just landed today. BTW, screenshot on ICS is holding down volume and power button for a second or two.
OS: Mac OS X → Android
Hardware: x86 → ARM

Updated

7 years ago
Component: General → General
Product: Fennec Native → Fennec
Version: unspecified → Firefox 10
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704693
You need to log in before you can comment on or make changes to this bug.