Assertion failure: static_cast<Cell *>(thing)->isMarked(), at sgc.cpp:4137 with undefined variable

RESOLVED DUPLICATE of bug 706348

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 706348
6 years ago
6 years ago

People

(Reporter: decoder, Assigned: billm)

Tracking

(Blocks: 1 bug, {assertion, testcase})

Other Branch
x86_64
Linux
assertion, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The following test asserts on larch branch (incremental GC) revision 7f5adef938aa (options -m -n -a):


gczeal(4);
foo();
(Assignee)

Updated

6 years ago
Assignee: general → wmccloskey
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706348
You need to log in before you can comment on or make changes to this bug.