Closed Bug 707003 Opened 10 years ago Closed 10 years ago

December 2011 Snippets - l10n batch of snippets

Categories

(Snippets :: Campaign, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lforrest, Assigned: pascalc)

References

Details

We'd like to localize the following set of snippets into as many languages as we can before we publish through our internal snippet service. Here's the first set, there may be a few more coming from me, so I'm keeping this assigned to me until then. If possible we can start with the following:

1. Firefox is proudly non-profit and free to innovate on your behalf without compromise. <Learn more> about our mission.

2. Fast, flexible and secure, Firefox is the only browser that puts you first. <Learn more> about what makes us different by design.

3. <Download Firefox on your Android tablet> and put the power of the Web right in your hands. Get it now.

4. Keep your plugins up to date and stay safe online with <Plugin Check>.

5. Keep your Firefox in style. Dress it up in the latest <Personas>.

6. Too many tabs? Reclaim your browser from the clutter with <Panorama>.

7. No two Firefox users are alike. <Add any button to your browser> or remove the ones you don't use. Right-click on home and select Customize.

8. Dress up your Firefox with Personas. Roll over to try, click to apply. Or visit the <gallery> for thousands more!

Waiting for possible Aurora snippet.
Depends on: 708097
adding Firefox Aurora Snippets: 


Get a first look at the latest features, even before they go to Beta. <Download Firefox Aurora.>


<Download Firefox Aurora> to test features and help us determine what makes it to Beta.

Get in early and help shape the future of Firefox. <Download Firefox Aurora.>
(In reply to Grace Jimenez :grace from comment #1)
> adding Firefox Aurora Snippets: 
> 
> 
> Get a first look at the latest features, even before they go to Beta.
> <Download Firefox Aurora.>
> 
> 
> <Download Firefox Aurora> to test features and help us determine what makes
> it to Beta.
> 
> Get in early and help shape the future of Firefox. <Download Firefox Aurora.>

Please only l10n the following Aurora snippet:

"Get a first look at the latest features, even before they go to Beta. <Download Firefox Aurora>."

Pascal - this batch of snippets is now ready to be l10ned. Passing over to you.

Timeframe: l10n within the next 2-3 weeks (leaving a buffer for holidays) meaning snippets ready to pass to webdev on 1/2/2012. 

l10n Goal: as many languages as possible within the timeframe above.
Assignee: lforrest → pascalc
Here's one more:

Seamlessly sync your desktop and mobile Firefox. Click the link below to start using Sync.
One question about the Aurora snippet, we already have those 3 translated for most locales, can't we just reuse one of them? 

;Get the latest Firefox features first in <a href="%s">Aurora</a>.

;Get a sneak preview of the future of Firefox. <a href="%s">Download Firefox Aurora</a> and test the latest features.

;Before Firefox there's Beta, and before Beta there's Aurora. <a href="%s">Try Firefox Aurora</a> now for the latest cutting edge features.
(In reply to Pascal Chevrel:pascalc from comment #4)
> One question about the Aurora snippet, we already have those 3 translated
> for most locales, can't we just reuse one of them? 
> 
> ;Get the latest Firefox features first in <a href="%s">Aurora</a>.
> 
> ;Get a sneak preview of the future of Firefox. <a href="%s">Download Firefox
> Aurora</a> and test the latest features.
> 
> ;Before Firefox there's Beta, and before Beta there's Aurora. <a
> href="%s">Try Firefox Aurora</a> now for the latest cutting edge features.

Thanks for checking. Since these snippets are targeted at Beta users to switch to Aurora, let's keep them in since they address that fact. The third snippet above does too in a way, but the new custom snippets are stronger.
Pascal - How's this going? We'd like to launch in early January since this was originally intended for December.
Blocks: 714952
35 locales have translated all the strings so far, I pinged yesterday localizers from most of the other locales to ask them to prioritize this task as well as the new download page.
(In reply to Pascal Chevrel:pascalc from comment #7)
> 35 locales have translated all the strings so far, I pinged yesterday
> localizers from most of the other locales to ask them to prioritize this
> task as well as the new download page.

Excellent, thanks! 

Let's wait until mid-next week to see how many more translations we get, then launch this stuff!
Pascal - Where can this l10n content be found?
(In reply to Laura Forrest from comment #9)
> Pascal - Where can this l10n content be found?

Snippets for about:home are now always in mozilla.com repository:

http://svn.mozilla.org/projects/mozilla.com/trunk/fr/includes/l10n/snippets.lang

(locale code is in the URL)
Thanks Pascal!
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.