Intermittent TEST-UNEXPECTED-FAIL | browser/devtools/styleeditor/test/browser_styleeditor_reopen.js | Test timed out

RESOLVED FIXED in Firefox 21

Status

defect
P3
normal
RESOLVED FIXED
8 years ago
Last year

People

(Reporter: philor, Assigned: miker)

Tracking

({intermittent-failure})

11 Branch
Firefox 21
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #703758 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=7757359&tree=Services-Central
Rev3 WINNT 6.1 services-central debug test mochitest-other on 2011-12-05 11:14:46 PST for push bc612072ddda

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_reopen.js | Test timed out
If you fixed bug 589668, you'd get a screenshot here
Triage - filter on PEGASUS
Priority: -- → P3
(In reply to TinderboxPushlog Robot from comment #3)
(In reply to TinderboxPushlog Robot from comment #4)

These are not this bug.
(In reply to Ryan VanderMeulen from comment #5)
> (In reply to TinderboxPushlog Robot from comment #3)
> (In reply to TinderboxPushlog Robot from comment #4)
> 
> These are not this bug.

Just saw it. Sorry for the noise.
There's a good chance the patch for bug 781032 fixed this.
Toporange with several hundred failures not telling us anything new. Disabled for now as part of the drive to reduce our OrangeFactor:
https://hg.mozilla.org/integration/mozilla-inbound/rev/2ef0acd4ef0c
Whiteboard: [orange] → [orange][test disabled][leave open]
Whiteboard: [orange][test disabled][leave open] → [test disabled][leave open]
Assignee: nobody → mratcliffe
Status: NEW → ASSIGNED
Joe fixed an issue caused by garbage collection that appears to have fixed this issue. Try runs:
https://tbpl.mozilla.org/?tree=Try&rev=7c76a5fa0934
https://tbpl.mozilla.org/?tree=Try&rev=cf68fe057ceb
Attachment #704521 - Flags: review?(jwalker)
Whiteboard: [test disabled][leave open] → [has-patch]
No longer depends on: 819017
Attachment #704521 - Flags: review?(jwalker) → review+
Whiteboard: [has-patch] → [land-in-fx-team]
https://hg.mozilla.org/integration/fx-team/rev/82ed42f4931e
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/82ed42f4931e
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 21
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.