adobe acrobat x pro addon

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: eusebio barrun jr., Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

installed adobe acrobat x pro


Actual results:

adobe acrobat create pdf is disabled in firefox version 8


Expected results:

it directly print pdf using the addon
>adobe acrobat create pdf is disabled in firefox version 8
and why is the addon disabled ?
Is it not enabled because it's not compatible or because we disable external addons by default unless the user enables them ?

this looks like a dupe of bug 692664
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.