Mac Nightly Crash Rate seems low

RESOLVED DUPLICATE of bug 708453

Status

Socorro
General
RESOLVED DUPLICATE of bug 708453
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I have noticed for the past week that the daily Mac crash numbers seem a bit on the low side.

http://tinyurl.com/crvsuhv is the query in the last 1 day for Mac crashes.  If I query Linux crashes in the same time period there are more, which is unusual.

I guess if we could break down platforms by ADU we could see if there were some sort of dropoff in ADUs, but just raising this to see if anyone can shed some light on it.

Comment 1

6 years ago
Ccing Daniel so he may comment on the crashes per ADU per platform numbers.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 708312
(Reporter)

Updated

6 years ago
Duplicate of this bug: 708312
(Reporter)

Comment 5

6 years ago
I think we now know the root cause of the issue, duping to Bug 708453.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708453
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.