Open button can't be used after installation

VERIFIED FIXED

Status

Fennec Graveyard
General
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

({verified-beta})

Firefox 9
ARM
Android
verified-beta

Details

(Whiteboard: [fennec 9.0b5])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Build ID: Mozilla/5.0 (Android; Linux armv7l; rv:9.0) Gecko/20111206 Firefox/9.0 Fennec/9.0
Device: Samsung Galaxy SII
OS: Android 2.3.4

Steps to reproduce:
1. Download and install Firefox 9 Beta 5  
2. After installation ends llok at the Instalation Complete screen
3. Try to use Open

Expected Result:
1. Open Button should be available and should lead you to the application. 

Actual Result:
2. The Open button is grayed out and can't be used.
(Reporter)

Comment 1

6 years ago
I guess it depends on Bug 708574
Depends on: 708574
(Reporter)

Comment 2

6 years ago
Created attachment 580024 [details]
screenshot

Updated

6 years ago
Keywords: regression

Updated

6 years ago
status-firefox9: --- → affected
tracking-firefox9: --- → ?
(Reporter)

Updated

6 years ago
status-firefox10: --- → affected
status-firefox11: --- → affected

Updated

6 years ago
No longer depends on: 708574
I just tested this in other applications same thing; can't be a Fennec code issue.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: regression
Resolution: --- → INVALID
(Reporter)

Comment 4

6 years ago
This works fine for 9.0b5 for tablets and other Fennec builds till now installed. (even older beta build)
We'll see what happens if bug 708574 causes this.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 6

6 years ago
Seems to be fixed with the patch in bug 708283 and bug 708574:
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

6 years ago
Verified fixed on fennec 9.0b5 build2:

Mozilla/5.0 (Android; Linux armv7l; rv:9.0) Gecko/20111208 Firefox/9.0
Fennec/9.0
Device: Samsung Galaxy SII
OS: Android 2.3.4

I will reset the flags, and open a new bug if it will be a regression on other channels.
Status: RESOLVED → VERIFIED
status-firefox10: affected → fixed
status-firefox11: affected → fixed
status-firefox9: affected → fixed
Keywords: verified-beta

Updated

5 years ago
tracking-firefox9: ? → -
You need to log in before you can comment on or make changes to this bug.