Remove folders with identical name to trash

RESOLVED DUPLICATE of bug 66763

Status

RESOLVED DUPLICATE of bug 66763
7 years ago
7 years ago

People

(Reporter: vitaly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

It's not an actually bug, but I can't understood why TB works this way.

I have my mail folders structure
In some of two separate place I had temp folders with identical names.



Actual results:

If I delete one of them - no errors/warning etc.
If I want to delete the second one, TB alerts me that a folder with such name is already exists.
Well, I have to clean the trash (or just delete the first folder) and delete the second folder.


Expected results:

Why can't I delete the both folders. It's just a trash. Folders' name don't matter.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66763
You need to log in before you can comment on or make changes to this bug.