The default bug view has changed. See this FAQ.

"connecting" in tab title when reloading is unnecessary visual noise

RESOLVED FIXED in Firefox 13

Status

()

Firefox
Tabbed Browser
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dietrich, Assigned: jaws)

Tracking

Trunk
Firefox 13
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Snappy:P1])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Limi: "connecting" in the title of a tab while reloading should be removed, it's visual noise that makes it seem slower.
(Reporter)

Updated

5 years ago
Whiteboard: [snappy]

Updated

5 years ago
Whiteboard: [snappy] → [Snappy:P1]
(Reporter)

Updated

5 years ago
Whiteboard: [Snappy:P1] → [Snappy:P1][good first bug]
(Reporter)

Updated

5 years ago
Whiteboard: [Snappy:P1][good first bug] → [Snappy:P1]
Assignee: nobody → thomas
OS: Mac OS X → All
Hardware: x86 → All
Assignee: thomas → nobody
Created attachment 597297 [details] [diff] [review]
Patch for bug

I need to push it to tryserver tomorrow, as I'm pretty sure this will break some tests.
Assignee: nobody → jwein
Status: NEW → ASSIGNED
Whiteboard: [Snappy:P1] → [Snappy:P1][autoland]

Updated

5 years ago
Whiteboard: [Snappy:P1][autoland] → [Snappy:P1][autoland-in-queue]

Comment 2

5 years ago
Autoland Patchset:
	Patches: 597297
	Branch: mozilla-central => try
	Destination: http://hg.mozilla.org/try/pushloghtml?changeset=27dfc588401d
Try run started, revision 27dfc588401d. To cancel or monitor the job, see: https://tbpl.mozilla.org/?tree=Try&rev=27dfc588401d

Comment 3

5 years ago
Try run for 27dfc588401d is complete.
Detailed breakdown of the results available here:
    https://tbpl.mozilla.org/?tree=Try&rev=27dfc588401d
Results (out of 211 total builds):
    success: 181
    warnings: 16
    failure: 14
Builds (or logs if builds failed) available at:
http://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/autolanduser@mozilla.com-27dfc588401d

Updated

5 years ago
Whiteboard: [Snappy:P1][autoland-in-queue] → [Snappy:P1]
Comment on attachment 597297 [details] [diff] [review]
Patch for bug

The try run was green, so I'm moving this forward for review.
Attachment #597297 - Flags: review?(ttaubert)
Version: unspecified → Trunk
Comment on attachment 597297 [details] [diff] [review]
Patch for bug

Review of attachment 597297 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me but I'm not too familiar with this code. Asking Dão for review to be on the safe side here.
Attachment #597297 - Flags: review?(ttaubert)
Attachment #597297 - Flags: review?(dao)
Attachment #597297 - Flags: review+

Updated

5 years ago
Attachment #597297 - Flags: review?(dao) → review+
https://hg.mozilla.org/integration/fx-team/rev/f2267cb4330f
Whiteboard: [Snappy:P1] → [Snappy:P1][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/f2267cb4330f
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [Snappy:P1][fixed-in-fx-team] → [Snappy:P1]
Target Milestone: --- → Firefox 13

Updated

5 years ago
Duplicate of this bug: 481356
You need to log in before you can comment on or make changes to this bug.