Closed Bug 709347 Opened 8 years ago Closed 8 years ago

Upload and handle clients engine records

Categories

(Firefox for Android :: Android Sync, defect, P1)

All
Android
defect

Tracking

()

RESOLVED FIXED
mozilla13

People

(Reporter: ally, Assigned: emtwo)

References

Details

No description provided.
Taking this for now, but slipping priority: it's not absolutely critical for a POC-style release.
Assignee: nobody → rnewman
OS: Mac OS X → Android
Priority: P1 → P2
Hardware: x86 → All
No longer blocks: 709339
Blocks: 715796
Duplicate of this bug: 717654
Assignee: rnewman → marina.samuel25
Priority: P2 → P1
Blocks: 728612
Blocks: 729248
https://hg.mozilla.org/integration/mozilla-inbound/rev/5bddb0ee5912
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla13
https://hg.mozilla.org/mozilla-central/rev/5bddb0ee5912
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.