Form autocomplete popup disappears at certain entries

RESOLVED DUPLICATE of bug 710835

Status

()

Firefox for Android
General
P2
normal
RESOLVED DUPLICATE of bug 710835
6 years ago
6 years ago

People

(Reporter: Martijn Wargers (dead), Assigned: Margaret)

Tracking

({testcase})

unspecified
ARM
Android
testcase
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(URL)

(Reporter)

Description

6 years ago
- Go to http://people.mozilla.org/~mwargers/tests/autocomplete_forms/textinput_form.html
- Tap on the input, type 'abc' and submit the form
- Tap on the input again
- Type 'a' -> form autocomplete popup appears with 'abc' in it
- Now type 'b'

Expected result:
- Aut0complete popup stays visible

Actual result:
- Autocomplete popup disappears

Note that deleting the 'b' again, by pressing the del key, doesn't make the autocomplete popup appear again.
Assignee: nobody → margaret.leibovic
Priority: -- → P2
(Assignee)

Comment 1

6 years ago
Martijn, can you still reproduce this? I can't.
(Reporter)

Comment 2

6 years ago
Yes, I can still reproduce this.
The autocomplete popup briefly shows up, then disappears again.
This is tested on the EETransformer in landscape mode and portrait mode.
I noticed it isn't a problem on the Motorola Droid in portrait mode, but it in landscape mode.
It is also a problem on the LG Optimus Black in portrait and landscape mode.
(Assignee)

Comment 3

6 years ago
I can also reproduce this if I rotate the phone while the autocomplete popup is open.

Although this summary is slightly different, I'm going to dupe this to bug 710835 because I suspect that the same problem root problem is causing the flickering issues.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710835
tracking-fennec: --- → 11+
You need to log in before you can comment on or make changes to this bug.