Form autocomplete popup doesn't disappear when input gets out of view after pinch zoom

RESOLVED DUPLICATE of bug 711216

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 711216
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
- Go to http://people.mozilla.org/~mwargers/tests/autocomplete_forms/textinput_form.html
- Tap on the input, type 'abc' and submit the form
- Tap on the input again
- Type 'a' -> form autocomplete popup appears with 'abc' in it
- Now pinch zoom the page in such a way that the input gets out of view

Expected result:
- Form autocomplete popup should disappear when the input gets out of view

Actual result:
- Form autocomplete popup stays visible
(Reporter)

Updated

7 years ago
No longer blocks: 695444
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711216
You need to log in before you can comment on or make changes to this bug.