If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_websocket.html | test 36 closed cleanly

RESOLVED DUPLICATE of bug 713534

Status

()

Core
Networking: WebSockets
RESOLVED DUPLICATE of bug 713534
6 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #695599 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=8049574&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound opt test mochitests-1/5 on 2011-12-19 20:12:14 PST for push a9293d72f97a

39160 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | testing custom close code out of range
39161 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 36 close
39162 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 36 closed cleanly
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 3

6 years ago
Nice cloning work on my part.
Summary: Intermittent test_websocket.html | test 37b closed cleanly → Intermittent test_websocket.html | test 36 closed cleanly
(Reporter)

Comment 4

5 years ago
Actually...
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713534
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.