Closed Bug 713534 Opened 8 years ago Closed 7 years ago

Intermittent test_websocket.html | test 36 closed cleanly

Categories

(Core :: Networking: WebSockets, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #712214 +++

+++ This bug was initially created as a clone of Bug #695599 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=8160787&tree=Mozilla-Inbound
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitests-1/5 on 2011-12-26 06:12:46 PST for push 4e7281c6c2e9

39171 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 36 open
39172 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | testing custom close code out of range
39173 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 36 close
39174 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 36 closed cleanly
39175 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | Created websocket for test 36
Duplicate of this bug: 712214
This seems to have gone away; hasn't happened since march on anything trunk-ish, or May on mozilla-release.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.