Closed Bug 712298 Opened 8 years ago Closed 8 years ago

Latest trunk 2.7 and 2.8 damaged

Categories

(SeaMonkey :: Build Config, defect, P1, blocker)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: quicksilver8, Assigned: Callek)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0a1) Gecko/20111216 SeaMonkey/2.8a1
Build ID: 20111216003011

Steps to reproduce:

Latest 2.7a and 2.8a build trunks are damaged and don't open. Indeed, even their icon marks damage. Double-click on them doesn't work, and a window message says application damaged. I've reinstalled 16 december trunk, the last that works fine. 19 and 20 december trunks are damaged. Please, check out.
Severity: normal → blocker
Priority: -- → P5
Hardware: x86 → Other
Confirmed with http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/seamonkey-2.8a1.en-US.mac.dmg (Dec. 20 build). DMG file opens correctly, but application icon is overlaid with slashed circle, and attempting to open the app gets a popup saying "You can't open the applicdation SeaMonkey.app because it may be damaged or incomplete."
Status: UNCONFIRMED → NEW
Ever confirmed: true
Mozilla/5.0 (X11; Linux x86_64; rv:11.0a1) Gecko/20111219 Firefox/11.0a1 SeaMonkey/2.8a1 ID:20111219003004

WFM on Linux64 (2011-12-19 nightly tested OK, -12-20 downloaded but not yet installed).
Hardware: Other → x86
cb-sea-miniosx64-02:Contents seabld$ grep "@" Info.plist
        <string>@MOZ_APP_NAME@-bin</string>

Shoot...

regression from: http://hg.mozilla.org/releases/comm-aurora/rev/cd28972a7708
Blocks: 711718
Keywords: regression
Assignee: nobody → bugspam.Callek
Priority: P5 → P1
http://hg.mozilla.org/releases/comm-aurora/rev/ecdab82ad58c got rs+=Standard8 over IRC

Please resolve this bug if the next nightlies are fine.... (I can't test it)
Installed today trunk 2.9a1. It seems all OK. Open and clodes. Reopen: all OK. I close this bug.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Fixed.
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.