drop-down list doesn't get repositioned as side-bar disappears

RESOLVED DUPLICATE of bug 53318

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 53318
17 years ago
17 years ago

People

(Reporter: jmm, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.9) Gecko/20010305
BuildID:    2001030505

1) do a web search that creates the left-hand-side side-bar of search results (i
use google, any search will do)
2) with the search results still in the side bar, go to a page that has a
drop-down list in an html form (imdb.com happens to have one, any will do)
3) after the page is loaded, "iconify" the side-bar of results by using the
black triangle arrow to the left on the separator between the side bar and main
display area.
4) now click on the drop-down list arrow to display list options.

the list gets displayed where it would have been if the side bar had not been
iconified.

Sorry

Reproducible: Always
Steps to Reproduce:
whoops, see description

Actual Results:  it works, just shifted over a bit

Expected Results:  shifted the list over to the correct location underneath the
drop-down

pretty cosmetic bug :)
Duplicate of "Drop down boxes not rendered correctly after a sidebar resize"

*** This bug has been marked as a duplicate of 53318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.