Commit Access (Level 1) for Théo Chevalier

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: tchevalier, Assigned: mburns)

Tracking

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0a1) Gecko/20111221 Firefox/12.0a1
Build ID: 20111221031226
Created attachment 583661 [details]
SSH2

I need access to the try server, please.

Email: theo.chevalier11@gmail.com
I just send Committer's Agreement to Erica McClure, with a TrustCenter certificate.
Erica: Can you please confirm the form? Theo you will also need to get someone to vouch in the bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

7 years ago
(In reply to Marcia Knous [:marcia] from comment #3)
> Erica: Can you please confirm the form? Theo you will also need to get
> someone to vouch in the bug.

I'll vouch.

Comment 5

7 years ago
I have received Theo's Committer's Agreement.
This request is ready for consideration.
Over to server ops for L1 access.
Assignee: mozillamarcia.knous → server-ops

Updated

7 years ago
Assignee: server-ops → desktop-support

Updated

7 years ago
Assignee: desktop-support → aignacio
Looks like this got dropped - can someone create Théo's hg/level_1 account?
Assignee: aignacio → server-ops
(Assignee)

Updated

7 years ago
Assignee: server-ops → mburns
(Assignee)

Comment 9

7 years ago
new user created with +pubkey, +scm_level_1, +hg. Email sent to Theo with credentials.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(In reply to Michael Burns [:mburns] from comment #9)
> new user created with +pubkey, +scm_level_1, +hg. Email sent to Theo with
> credentials.

Received. Thanks ! :)
You need to log in before you can comment on or make changes to this bug.