Closed Bug 713071 Opened 8 years ago Closed 8 years ago

Active tabs are bold, possibly a bit too much

Categories

(Thunderbird :: Theme, defect)

11 Branch
x86
Windows 7
defect
Not set

Tracking

(thunderbird11 fixed)

RESOLVED FIXED
Thunderbird 12.0
Tracking Status
thunderbird11 --- fixed

People

(Reporter: andreasn, Assigned: andreasn)

References

Details

Attachments

(2 files, 1 obsolete file)

Attached image With and without bold
The active tabs are not just active, but also bold for no real reason. Firefox does not do this for their active tabs.
I think we should consider using just normal weight for the tabs here.
Blocks: tb-tabsontop
This should fix it for Aero, and as a bonus fixes it on Linux as well. Mac is already ok.
Andreas:

Hm - the patch for the tabmail.css file for qute appears to have bitrotted.  Could you update it please?

Thanks,

-Mike
Unbitrotted patch
Attachment #584047 - Attachment is obsolete: true
Attachment #586131 - Flags: review?(mconley)
Comment on attachment 586131 [details] [diff] [review]
unbitrotted patch

Looks good to me!  Thanks Andreas,

-Mike
Attachment #586131 - Flags: review?(mconley) → review+
Comment on attachment 586131 [details] [diff] [review]
unbitrotted patch

Do we want this for TB 11?
Attachment #586131 - Flags: approval-comm-aurora?
Committed to comm-central as http://hg.mozilla.org/comm-central/rev/b36e411f3104
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 12.0
Attachment #586131 - Flags: approval-comm-aurora? → approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.