If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Geolocation page doesn't load correctly on Fennec XUL

RESOLVED DUPLICATE of bug 713067

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 713067
6 years ago
6 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

Firefox 10
ARM
Android

Details

(URL)

(Reporter)

Description

6 years ago
The page below doesn't load any data in Fennec XUL, 10b1

While the geolocation prompt happens, and the geolocation function of the phone clearly kicks on, there is nothing rendered in the page.

Comment 1

6 years ago
Is this a regression?  does this happen with Firefox Mobile 9?
OS: Mac OS X → Android
Hardware: x86 → ARM

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713067
You need to log in before you can comment on or make changes to this bug.