Deleting app requires password, but I logged in with browserID

RESOLVED DUPLICATE of bug 706069

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 706069
7 years ago
2 years ago

People

(Reporter: Andy McKay, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I logged in apps-preview-dev using browserid. Then tried to delete an app. It asked me for a password. For giggles I gave it my browserid one, but that didn't work (no surprise). Perhaps we should just ask people to type out "DELETE" or something instead.

http://cl.ly/0d1q2K0H3T1b132P3f41
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706069
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.