Last Comment Bug 713418 - Stop trying to package MacOS/Contents/Plug-Ins/ since we haven't put anything in there since bug 520494
: Stop trying to package MacOS/Contents/Plug-Ins/ since we haven't put anything...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: Firefox 12
Assigned To: Phil Ringnalda (:philor)
:
Mentors:
Depends on:
Blocks: 520494 564656
  Show dependency treegraph
 
Reported: 2011-12-24 19:09 PST by Phil Ringnalda (:philor)
Modified: 2011-12-30 05:55 PST (History)
2 users (show)
philringnalda: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (539 bytes, patch)
2011-12-24 19:09 PST, Phil Ringnalda (:philor)
khuey: review+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor) 2011-12-24 19:09:35 PST
Created attachment 584242 [details] [diff] [review]
fix

As "recently" as 1.9.1, we shipped PrintPDE.plugin in MacOS/Contents/Plug-Ins/, so the line in package-manifest.in that packages whatever's in there had actual work to do from the time it landed in August 2009 until October 2009; since then it's been nothing but a "possible missing" packaging warning.
Comment 2 Matt Brubeck (:mbrubeck) 2011-12-27 11:31:39 PST
https://hg.mozilla.org/mozilla-central/rev/e2f392f454f6

Note You need to log in before you can comment on or make changes to this bug.