News Server Log-in dialogs do not name the server

RESOLVED DUPLICATE of bug 218998

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 218998
6 years ago
6 years ago

People

(Reporter: Kevin G. McCoy, Unassigned)

Tracking

8 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 584337 [details]
Thunderbird.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

I entered several news servers, some of which require passwords.  Sysop changes passwords on most of them from time to time (these are for paid-up support).  I have all news servers set up to check for new posts every 30 minutes or so.


Actual results:

I get "News Server Username Required" dialog popups from Thunderbird when it tries to download messages from one of the secured servers with a changed password.


Expected results:

The dialog caption or message should say: "news.somecompany.com requests a username/password", where news.somecompany.com is the hostname of the Usenet/private news server - or the Thunderbird alias for the news server.

Right now, I can't tell which one of the 5+ News servers it is whining about, without trying to download messages manually from each one.

Comment 1

6 years ago
This bug further aggravates the problems with Thunderbird forgetting stored password information.  When no passwords have changed, I can't tell which one Thunderbird has forgotten.  When I do change a password, I can't be sure it's really the one Thunderbird is prompting for.
Duplicate of bug 218998 which is currently being worked on in bug 201750.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218998
You need to log in before you can comment on or make changes to this bug.