Verizon has changed their ports and encryption, cannot save changes

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: glenn, Unassigned)

Tracking

9 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

I tried upgrading from 6. to 9+ with no change, 


Actual results:

unable to change account settings. Click ok and nothing happens


Expected results:

it should save settings

Comment 1

7 years ago
(In reply to glenn from comment #0)
Do you see any errors in the error console?

Comment 2

7 years ago
Can this be bug 709581?
Glenn ?
Glenn seems to be gone
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.