Status

()

defect
RESOLVED DUPLICATE of bug 718939
8 years ago
8 years ago

People

(Reporter: swstar, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0a1) Gecko/20111226 Firefox/12.0a1
Build ID: 20111226105719

Steps to reproduce:

Opening plugins in webpage such as pdf reader and java


Actual results:

Focus stolen and "Enter" key could not be sent in search bar


Expected results:

"Enter" key should have be sent in search bar. The problem does not exist in 9.0.1
Severity: normal → major
Severity: major → normal
Keywords: regression
Product: Firefox → Core
QA Contact: general → general
I'm having this bug in firefox 10.0 too!
This is crazy, address bar and search bar wouldn't pass "Enter" key
I have this too on 10. When a page with java applet is loaded the url bar, search bar and any text input box is locked. To fix this temporary just restore window size or minimize it. Works until you click the applet or reload page with applet.
9.0.1 ok
10.0b1-10.0b6-10.0 broken.
Component: General → Plug-ins
QA Contact: general → plugins
Version: 12 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718939
You need to log in before you can comment on or make changes to this bug.