Review method in which pages are rendered

RESOLVED DUPLICATE of bug 709492

Status

()

--
blocker
RESOLVED DUPLICATE of bug 709492
7 years ago
5 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0a1) Gecko/20111227 Firefox/12.0a1
Build ID: 20111227031015

Steps to reproduce:

There's a lot of flickering and resizing of a document as a page attempts to load. Can this not be fixed somehow? The width of the view port is something that should be known on start up and thus there should be no need to continually be shrinking and enlarging pages in that aspect especially.
(Reporter)

Updated

7 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
(Reporter)

Updated

7 years ago
Severity: normal → blocker
Whiteboard: DUPEME
or bug 709492
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709492
(Reporter)

Comment 3

7 years ago
Neither. Sometimes the page simply flickers in a manner which deserves an epilepsy warning and at other times it keeps resizing from the top left before even giving a chance to zoom the page in. Bug 709492 sounds the closest fit.

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.