Fennec's "Unresponsive script" dialog contains a Windows accelerator code: "&Don't ask me again"

RESOLVED DUPLICATE of bug 698917

Status

()

--
minor
RESOLVED DUPLICATE of bug 698917
7 years ago
7 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 585590 [details]
Dont_ask_me_again.png

STR:
1. Load aichallenge.org
2. Wait patiently as the JavaScript ant simulations run.

AR:
The "Unresponsive script" dialog will pop up and display "&Don't ask me again", which includes an ampersand that would be translated to a keyboard accelerator on Windows, but does not make any sense on Android.

See the attached screenshot.
Should be a simple fix in bug 698917
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698917
You need to log in before you can comment on or make changes to this bug.