Hangs/freezes on mail.yandex.ru on first visit after browser start

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Marat Tanalin | tanalin.com, Unassigned)

Tracking

({qawanted})

10 Branch
x86_64
Windows 7
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [10.0b3, 20120104111456])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120104111456

Steps to reproduce:

1. (Re)Start Firefox.
2. Open https://mail.yandex.ru/neo2/ (while being logged in, of course).


Actual results:

Firefox freezes for several (5-10) seconds.


Expected results:

Firefox should be responsive withour freezes. As far as I remember, this freezing has been introduced at least in Firefox 8.0 (maybe earlier).
(Reporter)

Updated

6 years ago
Whiteboard: [10.0b3, 20120104111456]
What plug-ins do you have installed and are in use on this page?
Keywords: qawanted
(Reporter)

Comment 2

6 years ago
(In reply to Anthony Hughes, Mozilla QA (irc: ashughes) from comment #1)
> What plug-ins do you have installed and are in use on this page?

I had tried to disable all plugins (Adobe Acrobat 10.1.1.33 and Shockwave Flash 11.1.102.55) and extensions, but this had no positive effect.

Maybe this is some deep "bug" in my main profile since it seems with new clean profile the issue is not reproducible. (Though "Places Maintenance 1.1" extension found no problems with the main profile, and says "The database is sane".)

Unfortunately the bug is not always reproducible even with the main (probably "buggy") profile, thus making the bug somewhat selfextinguishing.

The bug affects nightlies (when using same profile) too.
Do you have Yandex Bar and Java Console installed? If so, which version?

Might be related to bug 671468.
(Reporter)

Comment 4

6 years ago
(In reply to Anthony Hughes, Mozilla QA (irc: ashughes) from comment #3)

No, I have no Yandex.Bar extension installed (I had somewhere previously, but uninstalled it when it started to regularly crash my Firefox a year or two ago).

Same for Java: I have no Java related things exposed in "Plug-ins" tab of "Add-ons" window of Firefox; moreover I have "Disable Java" checkbox checked in "Disable" menu of "Web Developer" extension.
Marat, can you please check previous versions of Firefox, so we will know when it has been started for you. Beside that you should also test with Firefox started in Safe Mode: http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 6

6 years ago
(In reply to Henrik Skupin (:whimboo) from comment #5)

Freezes are in place even when Firefox is in safe mode.

Later I'll try to determine exact Firefox version (if that version will correctly work with same profile that reproduces the bug and has already been used with more recent Firefox version) where the bug has been introduced.
(Reporter)

Comment 7

6 years ago
It seems freezes have disappeared at least as of Fx 13.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.