XP Widgets do not change size on text resize

VERIFIED DUPLICATE of bug 62384

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 62384
17 years ago
16 years ago

People

(Reporter: Moses Lei, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
XP widgets do not change size on text resize.

Steps to reproduce:
Go to the top of this bug report, or any other one for that matter.

Change your text size to 200%. The text inside the widgets gets
bigger, but the widgets themselves do not get larger. The drop-boxes also appear
in a shade of grey instead of my normal lavender (from my GTK theme).

Now, change your size back to 100%. Yay, back to normal. Although the drop boxes
are still grey.

This bug spun off from 51197. It may be a duplicate of bug 47275, although this
bug IMO describes the bug more clearly and concisely (so if they are duped I
suggest that bug 47275 be marked dupe of this one).

Note that only XP widgets are affected; listboxes, which are native GTK (at
least on linux), are affected by a different bug, which I will report next.
(Reporter)

Comment 1

17 years ago
GTK widget resizing is in bug 71579.

Comment 2

17 years ago
->html form controls
Assignee: trudelle → rods
Component: XP Toolkit/Widgets → HTML Form Controls
QA Contact: jrgm → vladimire
(Assignee)

Comment 3

17 years ago
just reload the page until this is fixed

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verifying
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
*** Bug 158300 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.