Zooming in results in enormous text.

RESOLVED DUPLICATE of bug 716096

Status

()

RESOLVED DUPLICATE of bug 716096
7 years ago
7 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

11 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD])

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Browse to www.clarin.com
2. Double tap to zoom in.
3. Notice the enormous text.
4. Double tap to zoom out.
5. Notice the text turns a just a bit smaller but still bigger than the original size


Zooming in should not result in enormous text. Zooming out should result in original size

This doesn't always happen but it's very ugly when it does
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 716096
(Reporter)

Updated

7 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Version: unspecified → Firefox 11
You need to log in before you can comment on or make changes to this bug.